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RESUMO 

A agropecuária é um setor dinâmico e importante para a economia do Brasil, 
mas é reconhecido que é uma atividade que apresenta impactos ao meio 
ambiente. Assim, torna-se necessário que a produção seja conduzida de forma 
sustentável, mantendo harmonia entre o meio ambiente e a economia e 
sociedade. Isso exige ferramentas que permitam monitorar as atividades 
agropecuárias de forma a permitir um gerenciamento e tomada de decisões 
voltadas para o desenvolvimento sustentável. Uma destas ferramentas é o 
sistema de informações geográficas (SIG), junto com o uso de imagens de 
satélite, utilizando softwares especiais. Para o presente trabalho foi feito o 
estudo da situação do uso do solo em uma unidade hidrográfica do Córrego 
São Bernardo (parte SE do Distrito Federal), através da localização e 
delimitação das áreas de preservação permanente (APP) e vegetação nativa e 
comparação com os dados constantes do Cadastro Ambiental Rural, com o 
emprego do software ArcGIS e imagens de satélite Sentinel 2b e modelos 
digitais de elevação do projeto Topodata, que utiliza dados obtidos de missões 
de topografia por radar do Space Shuttle. Os resultados mostraram que a 
cobertura por vegetação nativa na área estudada foi um pouco inferior 
(19,93%) aos 20% estipulados por lei, e que 13,87% das áreas de proteção 
ambiental (APP) apresentam algum tipo de degradação, especialmente nas 
áreas de mata galeria ou ciliar. Com isso verificou-se a necessidade de maior 
apoio aos produtores rurais locais quanto ao monitoramento e preservação das 
áreas de vegetação nativa e de áreas de proteção ambiental, especialmente 
com a necessidade de estar em compatibilidade com a lei, e também 
comprova-se a utilidade do sensoriamento remoto e dos softwares de SIGs 
como ferramentas de trabalho neste âmbito.   

Palavras-chave: sustentabilidade, áreas de preservação permanente, 
conservação do solo e da água, manejo de bacias hidrográficas, uso e 
cobertura do solo, agronegócio, cadastro ambiental rural, sistemas geográficos 
de informações, geoprocessamento. 
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ABSTRACT 

Agriculture and livestock are importante and dynamics sectors in the brazilian 
economy, but is recognized that is also an environmentally impacting activity. 
Thus become necessary that production is conducted in a sustainable way, 
keeping the harmony between the economical development and the natural 
environment. This demands tools that allow monitoring the agropecuary 
activities in order to allow a environmentally friendly management and decision 
making. One of those tools is the Geographic Information System (GIS) 
softwares, together with satellite images, emplyoing specific softwares. For the 
presente work a study was conducted for the land use situation in a 
hydrographical unit of the São Bernardo river (SE part of Distrito Federal, 
Brazil), throught the location and delimitation of the permanente preservation 
áreas and natural vegetation áreas and comnpare them with the information 
from the CAR – Cadastro Ambiental Rural / Rural Environment Registration 
(which has informations about the natural aspects of the rural property), using 
the software ArcGIS, Sentinel 2b satellite images  and digital models from the 
Topodata Project, which uses Space Shuttle topographic radar survey data. 
The results showed that the natural vegetation cover is smaller (19,93%) than 
declared in the CAR and demanded by law, which is 20% of the total área of the 
property, and 13,87% of the permanente protection áreas show some sign of 
degradation, specially alongside the forest cover on the river margins. That 
said, it was verifyied that is needed more support for the local farmers about the 
native vegetation and preservation areas conservation and monitoring, specially 
to have compatibility with the law, as well it shows the usefulness of the remote 
sensing and GIS softwares as tools for this finality.  

Keywords: sutainability, permanente preservation áreas, water and soil 
conservation, hydrographic basin management, land use and cover, 
agrobussiness, rural environmental register, geographic information systems, 
geoprocessing.           

 

 

1 INTRODUÇÃO 

O Brasil é uma grande potência na produção de alimentos e a área do 

presente estudo é reflexo desta realidade, o cerrado hoje é referência de 

produtividade, para isso o agronegócio configura-se como vilão na temática 

ambiental. Diante disso surge o termo sustentabilidade e a ideia de 

desenvolvimento sustentável, que seria uma busca de conciliação do 

crescimento econômico, preservação dos recursos naturais integrados aos 

aspectos sociais (IBGE, 2013; CNA, 2020, 2021). 
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A estimativa de abril de 2021 para a safra nacional de cereais, leguminosas 

e oleaginosas alcançou 264,5 milhões de toneladas, 4,1% superior à obtida 

em 2020 (254,1 milhões de toneladas), aumento de 10,3 milhões de 

toneladas. Em relação ao mês anterior, houve declínio de 409 936 

toneladas (-0,2%). A área a ser colhida foi de 67,9 milhões de hectares, 

apresentando crescimento de 3,7% frente à área colhida em 2020, aumento 

de 2,4 milhões de hectares. Em relação ao mês anterior, a área a ser 

colhida apresentou crescimento de 135 476 hectares (0,2%).  

Esses dados demonstram o crescimento da agropecuária na economia 

brasileira, com destaque na produção de grãos, que é a atividade com maior 

expressão na área de estudo. 

No entanto a balança comercial brasileira está tendo que se adaptar as 

novas restrições e exigências internacionais, que além de questões 

regulatórias estão exigindo padrões de sustentabilidade nos produtos. Segundo 

estudo da Confederação Nacional da Indústria (CNI), as exigências estão 

ligadas a preservação do meio ambiente e questões sociais, a medidas que 

envolvem a eficiência energética, controle de emissões de Gases do Efeito 

Estufa (GEE), redução da produção de resíduos, economia circular, 

biodiversidade, manejo florestal, proteção ambiental e animal e direitos 

humanos (CNI, 2021). 

A preocupação com a sustentabilidade no agronegócio é tão evidente, 

que o presidente da Frente Parlamentar da Agropecuária (FPA), Sérgio Souza 

(MDB), destacou na Cúpula de Líderes sobre o Clima realizada no dia 22 de 

abril do corrido ano a importância do equilíbrio entre o agronegócio e 

preservação ambiental. Esse evento reuniu, em videoconferência, 

representantes das 17 economias responsáveis por 80% das emissões dos 

gases do efeito e é uma prévia para a Conferência das Nações Unidas sobre 

Mudanças Climáticas (COP26), que será realizada em novembro na cidade de 

Glasgow, Escócia no Reino Unido (CNI, 2021). 

Diante disso notamos a importância de ser criar instrumentos e 

ferramentas para apoiar o desenvolvimento sustentável como indicadores de 

sustentabilidade, que irão avaliar e subsidiar o progresso diante do 

desenvolvimento sustentável, através de políticas públicas que visem o acesso 
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à tecnologia, desmistificação do termo sustentabilidade, análises e estratégias 

adequadas (IBGE, 2015). 

 

2 PROBLEMAS DE PESQUISA 

O trabalho tem com principal base a análise sistemática da 

sustentabilidade ambiental com foco na vegetação, qualidade e disponibilidade 

de recurso hídricos, como já sabemos, o DF se tornou um importante produtor 

de alimentos, e o cultivo irrigado cresceu muito nos últimos meses. 

Pretendemos verificar a relação entre o aumento da produção com os usos de 

solo em espefíco a proporcionalidade de terras em uso e vegetação nativa 

nesta Unidade Hidrográfica 

O presente trabalho envolve as seguintes questões de pesquisa: Qual a 

situação atual de uso do solo da Unidade Hidrográfica do Córrego São 

Bernardo? Qual a situação de conservação das áreas de reserva legal e 

preservação permanente? As áreas de proteção estão em conformidade com o 

exigido no Código Florestal?  

 

3 OBJETIVOS 

3.1 Objetivo Geral 

O presente trabalho tem como objetivo analisar os índices de 

sustentabilidade em propriedades ruais na Unidade Hidrográfica do córrego 

São Bernardo, através de indicadores econômicos com dados obtidos através 

de sensoriamento remoto e processados em Sistema de Informação 

Geográfica (SIG).  

 

3.2 Objetivos Específicos 

 Diagnosticar a situação atual de uso do solo da Unidade Hidrográfica do 

córrego São Bernardo, através de processamento de dados SIG. 

 Localizar as áreas de preservação permanente e Reserva Legal e 

identificar os usos atuais        nessas áreas. 
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 Comparar os dados de Reserva Legal e Área de Preservação Ambiental 

(APP) levantados com o que foi cadastrado no Cadastro Ambiental Rural 

(CAR). 

 

4 REVISÃO BIBLIOGRÁFICA 

O Distrito Federal possui 7 bacias hidrográficas com 41 unidades 

hidrográficas que englobam o território do Distrito Federal, perfazendo uma 

rede hídrica de aproximadamente 700 cursos d´água (DISTRITO FEDERAL, 

2012). A escolha da Bacia do Córrego São Bernardo se deu devido ser uma 

bacia pequena, no entanto possui um grande potencial agropecuário. 

Segundo o Macrozoneamento do PDOT, a propriedade está inserida na 

Zona Rural de Uso Diversificado (ZRUD). 

Na Zona Rural de Uso Diversificado, deve ser reforçada sua vocação 

rural e incentivada a verticalização da produção, respeitadas as seguintes 

diretrizes (DISTRITO FEDERAL, 2012; CAMPOS, 2011): 

– consolidar o uso rural produtivo, por meio de atividades 

agrossilvopastoris, agroindustriais e de turismo rural, de forma compatível com 

a conservação dos recursos naturais; 

– respeitar a capacidade de suporte dos corpos hídricos no lançamento 

de efluentes e na captação de águas superficiais e subterrâneas, conforme 

disposto no Plano de Gerenciamento Integrado de Recursos Hídricos – PGIRH; 

– adotar medidas de controle ambiental e de conservação do solo e de 

estradas; 

– estimular a adoção de novas tecnologias de irrigação em substituição 

ao uso de pivôs centrais. 

Segundo a Lei nº 12.651/12, que define o Código Florestal (BRASIL, 

2012), todas as áreas de preservação permanente devem ser mantidas com 

cobertura vegetal nativa, admitindo-se o manejo agroflorestal sustentável caso 

este não prejudique as funções ecológicas nem descaracterize a vegetação 

nativa. 
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Alguns indicadores de sustentabilidade podem ser analisados em 

relação as váriáveis de ocupação do solo que através da utilização de SIG’s 

apenas podem ser mensuradas de maneira quantitativa, como percentual de 

cobertura vegetal nativa preservada, as faixas cobertura vegetal, áreas de 

preservação permanente e áreas destinadas a composição da Reserva Legal.  

No Código Florestal, são consideradas APPs, toda área protegida, 

coberta ou não por vegetação nativa, com a função ambiental de preservar os 

recursos hídricos, a paisagem, a estabilidade geológica, a biodiversidade e 

facilitar o fluxo gênico de fauna. A mesma legislação menciona que a Reserva 

Legal (BRASIL, 2012): 

“ é a área localizada no interior de uma propriedade ou 

posse rural, delimitada nos termos do art. 12, com a 

função de assegurar o uso econômico de modo 

sustentável dos recursos naturais do imóvel rural, auxiliar 

a conservação e a reabilitação dos processos ecológicos 

e promover a conservação da biodiversidade, bem como 

o abrigo e a proteção de fauna silvestre e da flora 

nativa;...”   

 Na sistematização dos dados quantitativos deste estudo será utilizado 

ferramentas de geoprocessamento com o uso do software SIG ArcGIS da 

empresa Esri. 

 

5 MATERIAL E MÉTODOS 

 

5.1 Caracterização da área de estudo 

A área de estudo fica localizada entre as latitudes 15°59’0’’S e 

16°3’00’’S e as longitudes 47°30’0’’W e 48°18’0’’W, na porção a sudeste do 

Distrito Federal, na divisa com o município de Cristalina-GO e Cabeceira 

Grande-MG (Figura 1), e tem uma área total de 81,05 km², o que equivale 

8.105 ha. 
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Figura 1 – Localização da área de estudo 

 

Fonte: TERRACAP 

A Unidade Hidrográfica do Córrego São Bernardo está completamente 

inserida no Bioma Cerrado, e suas formações vegetais predominantes são 

Mata de Galeria, Cerrado típico, Vereda, Campo Limpo, Campo de Murundus, 

Campo Sujo e Campo Rupestre (CAMPOS, 2011). 

 

5.2 Base de dados 

Este tópico aborda todos os dados necessários para a realização da 

análise  proposta.. Foram utilizados dados em formato vetorial e matricial, os 

quais foram convertidos para o sistema de coordenadas planas, em projeção 

UTM zona 23 S. 
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5.3 Cobertura do solo 

Para a quantificação das áreas de vegetação nativa e áreas 

consolidadas da área de estudo, foi construído mapa de uso de solo (Figura 2), 

com imagens do satélite Sentinel 2b, disponibilizadas gratuitamente, que 

possui sensor com 13 bandas espectrais, de alta e média resolução espacial 

(10, 20 e 60 m) e resolução radiométrica de 12 bits. 

Foram utilizadas neste trabalho as bandas Red, Green e Blue (RGB), que 

possuem resolução espacial de 10 metros, ou seja, cada pixel representa uma área de 

100m² . Os arquivos foram obtidos no site da European Space Agency – ESA 

(https://www.esa.int/) com data de 12 de agosto de 2020. 

 

Figura 2: Imagem Sentinel 2b - 12/08/2020 

 

Fonte: European Space Agency – ESA 
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5.4 Delimitação de APP 

Para a confecção da rede de drenagem, para delimitação das APP, 

foram utilizados os dados de altimetria extraídos da folhas, 15_48 e 16_48 do 

projeto Topodata, que fornece o Modelo Digital de Elevação (MDE), a partir dos 

dados SRTM (Shuttle Radar Topography Mission), disponibilizados pelo United 

States Geological Survey – USGS (https://www.usgs.gov/), com resolução 

espacial de 30 metros (Figura 3). 

 

Figura 3 – Mapa Índice Topodata 

 

Fonte: USGS 

 

5.5 Cadastro Ambiental Rural 

Os dados vetoriais utilizados neste estudo foram baixados da base de 

dados do Sistema Nacional de Cadastro Ambiental Rural - SICAR, que é um 

sistema eletrônico destinado à integração e ao gerenciamento de informações 

ambientais dos imóveis rurais referentes à situação das Áreas de Preservação 

Permanente - APP, das áreas de Reserva Legal, das florestas e dos 

remanescentes de vegetação nativa, das Áreas de Uso Restrito e das áreas 
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consolidadas de todo o País que foram cadastrados no CAR (BARROSO, 

ALENCAR, 2014; BRASIL, 2014). 

 

5.6 Metodologia: Cobertura do solo 

Para a geração do mapa de cobertura de solo da Unidade Hidrográfica 

do Córrego São Bernardo foi realizada a classificação supervisionada da 

imagem do Sentinel 2b. Primeiramente, foi feito o empilhamento das bandas, 

por meio do “Composite Bands” (Arctoolbox -> Data Management Tools -> 

Raster -> Raster processing -> Composite Bands). Foram utilizadas as bandas 

2,3 e 4 da imagem ótica e projetado para SIRGAS 2000, UTM 23S. 

A classificação da imagem foi realizada utilizando apenas três classes 

como parâmetro. Não consideramos divisão em muitas classes pois serão 

utilizados apenas para contrapor com os dados do CAR, para isso os dados a 

classe área consolidada engloba lavouras, estradas, benfeitorias e áreas de 

pastagem. 

A seguir, foi gerado um arquivo de assinaturas espectrais para cada 

classe de interesse, por meio da ferramenta “Create Signatures” (Spatial 

Analyst Tools -> Multivariate -> Create signatures). 

 

Tabela 2: Tipos de uso da terra 

Uso da Terra 

Corpo de água 

Vegetação 

Área Consolidada 

 

A classificação da imagem foi realizada pelo método de Máxima-

Verossimilhança, por meio da ferramenta “Maximum Likelihood Classification” 

(Spatial Analyst Tools -> Multivariate -> Maximum Likelihood Classification).  
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 O classificador por Máxima Verossimilhança assume que todas as 

bandas têm distribuição normal e calcula a probabilidade de um dado pixel 

pertencer a uma classe específica (MENESES, NOVO, 2001). Meneses e Novo 

(2001) consideram este classificador como eficiente, pois utiliza as classes de 

treinamento para estimar a forma da distribuição dos pixels contidos em cada 

classe no espaço de n bandas, como também a localização do centro de cada 

classe. 

 

5.7 Metodologia: Análise de Áreas de Preservação Permanente 

 Foram analisadas as Áreas de Preservação Permanente diretamente 

relacionadas aos recursos hídricos, no caso, as faixas marginais de cursos 

d’água, as áreas no entorno de nascentes, olhos d’água perenes e 

reservatórios artificiais. Por conta da resolução da imagem utilizada, não foi 

possível identificar áreas brejosas para a caracterização de APPs de Veredas, 

e pela topografia não há APP de Topo de Morro. Na Tabela 1 estão descritas 

as faixas que devem ser protegidas, de acordo com o tipo de APP identificado. 

 

Tabela 1: Tipos de áreas de preservação permanente analisadas e suas respectivas 

metragens. 

 
Tipo de Área de Preservação Permanente Tamanho 

Curso d’água (inferior a 10 metros de largura) 30 metros 

Reservatórios naturais 100 metros 

Nascente 50 metros 

 

Para a estimativa das áreas de preservação permanente exigidas em lei, 

foi utilizada a ferramenta “Buffer”, disponível no Arctoolbox do ArcGIS. A 

operação gera um “mapa de distâncias”, que, é um mapa contendo as 

distâncias de cada ponto do mapa a um objeto geográfico de referência 

(MENESES, NOVO, 2001). 
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Foi gerado um buffer ao redor da rede de drenagem, de acordo com o tipo 

da APP. Que permitiu extrair do mapa de uso do solo apenas as áreas de APP. 

Desse modo, comparou-se o uso do solo atual com o previsto em lei, e assim, 

foram quantificadas as APPs a serem restauradas. 

 

5.8 Metodologia: Análise de áreas do CAR  

Para a análise das Áreas de Reserva Legal, APP e Vegetação Nativa, 

foram baixados do SICAR as shapefiles dos dados cadastrados dos imóveis 

rurais do município de Brasília-DF.  

 Para este estudo, utilizamos apenas as shapefiles correspondentes a 

Vegetação Nativa, Reserva Legal e APP, cada feição desta foi extraído apenas 

os dados da Unidade Hidrográfica do Córrego São Bernardo, para isso, 

utilizamos a ferramenta clip do ArcGIS (Geoprocessing-> Clip), e 

posteriormente foi calculada área de cada uma das feições. 

 

6 RESULTADOS E DISCUSSÃO 

6.1 Cobertura do solo 

O mapa de uso e cobertura do solo da Unidade Hidrográfica do Córrego 

São Bernardo está apresentado na Figura 4. Para possibilitar uma análise 

quantitativa, os dados métricos das classes foram demonstrados na Tabela 3. 

Figura 4: Mapa de uso do solo da Unidade Hidrográfica do Córrego São Bernardo 

 

Fonte: trabalho do autor. 
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Tabela 3: Classes de uso e suas respectivas áreas 

Uso Área (ha) Área (%) 

Vegetação Nativa 1.615,29 19,93 

Água 71,41 0,88 

Área Consolidada 6.419,08 79,19 

Total 8.105,78 100,00 

 

Pode-se observar que o total de áreas com vegetação nativa não atingiu 

o mínimo de 20% confome legislação, considera-se ainda menor o percentual 

se for descondiderado a APP deste percentual. 

Mesmo não se analisando os usos consolidados por atividade, pela 

imagem nota-se que a área de estudo é predominantemente rural e com 

bastante áreas irrigadas via pivô central, o que pode gerar indisponibilidade 

hídrica.  

6.2 Áreas de Preservação Permanente 

As Áreas de Preservação Permanente (APPs), no qual foram 

delimitadas pelo processamento realizado no Modelo Digital de Elevação 

(Figura 5), extraído da imagem SRTM. 

Figura 5 – Modelo Digital de Elevação 

 

Fonte: trabalho do autor. 
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Após baixar o MDE, é realizado um processamento para extração das 

drenagens, foram utilizadas algumas ferramentas e seus seguintes caminhos: 

Fill (ArcTollbox>Spacial Analyst Tools>Hidrology>Fill); Flow Direction 

(ArcTollbox>Spacial Analyst Tools>Hidrology>Flow Direction); Flow 

Accumulation (ArcTollbox Spacial Analyst Tools>Hidrology>Flow 

Accumulation); Con (ArcTollbox>Spacial Analyst Tools>Con) e Stream to 

Feature (ArcTollbox>Spacial Analyst Tools>Hidrology>Stream to Feature). 

Com as drenagens geradas foram criados os buffers, 50 metros para 

nascente e 30 metros para curso d’ água que apresentou área de 437,08 ha, o 

que corresponde a 5,39% da área total da unidade hidrográfica, lembrando que 

foram analisadas apenas as APP de Curso d’água e nascente (Figura 6). 

 

Figura 6: Delimitação de Áreas de Preservação Permanente 

 

Fonte: trabalho do autor. 

 Para análise das áreas de APP, reserva legal e vegetação nativa com 

os dados retirados do SICAR, apenas foi necessário utilizar a ferramenta clip 

para extrair apenas os dados referente a área de pesquisa, e calcular a área 

das poligonais conforme Figuras 7,8 e 9. 
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Figura 7– Áreas de Preservação Permanente (CAR) 

 

Fonte: trabalho do autor. 

 

Figura 8 -  Áreas de Vegetação Nativa (CAR) 

 

Fonte: trabalho do autor. 
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Figura 9 – Reserva Legal (CAR) 

 

Fonte: trabalho do autor. 

 Para mensurar a real situação atual das áreas de APPs, confrontamos 

as áreas destinadas as APPs com o mapa de uso de solo,  preservada ou 

consolidada, para saber o grau de degradação das áreas de preservação 

permanente na localidade, utilizando as ferramentas Clip 

(Geoprocessing>Clip) e Erase (ArcToolbox>Analysis Tools>Overlay>Erase), 

sempre contrapondo a poligonal da APP com o de área consolidada, o 

resultado desta análise está expressa na Figura 10. 

Figura 10 – Situação de degradação das APPs 

 

Fonte: trabalho do autor. 
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7. CONCLUSÃO 

Dentre as diversas informações mensuradas neste estudo, podemos 

verificar que há pouca vegetação nativa na área de estudo, na análise 

realizada para a confecção do mapa de uso de solo constatou que há apenas 

19,93% de vegetação nativa preservada, mesmo considerando que toda área 

de vegetação fosse utilizada para compor a Reserva Legal, utilizando das APP 

para o cômputo delas, não atenderia o Código Florestal, que estipula um valor 

de 20% de Reserva Legal, em Área de Cerrado fora da Amazônia Legal. 

Conforme levantado, cerca de 13,87 % das áreas de APP estão 

degradadas, isso é preocupante, pois as matas de galeria ou ciliares que são 

predominantes em áreas de preservação permanente são frágeis no entanto 

muito importantes para a proteção e qualidade da água, além de formar 

corredores ecológicos. 

Observamos ainda que as áreas utilizadas para compor as Reservas 

Legais são majoritariamente localizadas próximas aos cursos d’água o que leva 

a uma interpretação que a maioria das propriedades utilizaram as APPs no 

cômputo das Reservas Legais, justamente por não haver vegetação nativa 

preservada em outras localidades. 

A pesquisa mostra a necessidade de apoio ao produtor para o correto 

dimensionamento das APPs e reservas legais para garantir atendimento das 

exigências legais, com apoio de profissionais habilitados para evitar 

inconsistências no cadastro. 

Podemos concluir que as ferramentas de geoprocessamento são de 

muita valia nesse tipo de análise sobre a composição florestal, que é um índice 

muito importante para verificar parâmetros de qualidade ambiental ligados a 

cobertura vegetal, no entanto contrapondo ao dados extraídos do SICAR, se 

não houver uma metodologia correta de fiscalização e controle, haverá muita 

discrepância nas respectivas áreas, pois sabemos que o sistema é auto 

declaratório e a legislação não impôs parâmetros mínimos para cadastro de 

imóveis rurais na plataforma. 
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